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Introduksjon til EndNote 20 for Windows 
 

 

EndNote veiledning og nedlasting (for UiB-brukere): 

https://www.uib.no/ub/71931/endnote-og-andre-referanseverkt%C3%B8y 

Brukerstøtte ved biblioteket: 

Epost: ubbmed@uib.no 

Telefon: 55 58 66 77 

Henvendelse i skranken → 8.30 – 15.00, mandag – fredag  
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Lage et nytt EndNote bibliotek 
 

I EndNote 20 kan du lage et nytt bibliotek ved å klikke på File → New. Velg tittel og klikk Lagre/Save. 

Ditt nye bibliotek åpnes nå i EndNote 20. 

• Åpne et eksisterende bibliotek: Gå til File → Open Library… og finn frem biblioteket ditt. 

• Lage en sikkerhetskopi av biblioteket / komprimert bibliotek: 

Gå til File → Compressed Library (.enlx), velg hva som skal være med i biblioteket.  

Klikk på Next/OK for å lagre filen på ønsket sted.  

NB: Skal du flytte EndNote-biblioteket på datamaskinen, vær oppmerksom på at det består  

        av to deler: En EndNote-fil med bibliotekets navn (f.eks. EndNote.enl) og en mappe med samme  

        navn (EndNote.Data). Disse to må alltid ligge i én mappe på datamaskinen for at EndNotes 

        funksjoner kan opprettholdes. Ved kopiering av EndNote biblioteket til en annen datamaskin 

        kan det være lurt å bruke et komprimert bibliotek istedenfor den originale filen med mappe. 

Layout av EndNote 20 
 

 
 

1 – Hovedmeny: Her ligger all EndNote funksjonalitet, noe finnes i tillegg andre steder som ikoner 

2 – Gruppepanel: Viser gruppene som biblioteket er inndelt i, samt temporære grupper 

3 – Onlinesøk: Søk etter spesifikke referanser i databaser via EndNote 

4 – EndNote-biblioteket: Oversikt over referansene i biblioteket eller gruppen - med et høyreklikk  

 i kolonneoversikten kan du velge hvilke kolonner som skal vises 

5 – Hurtigmeny: Sett inn valgt(e) referanse(r) i Word, ny referanse, del gruppe, eksporter referanser,  

                              finn fulltekst, siteringsrapport 

6 – Søkefelt: Søk etter referanse(r) i EndNote-biblioteket – Simple eller Advanced Search 

 

Gjelder en markert referanse i EndNote-biblioteket: 

7 – Edit: Rediger referansen 

8 – Summary: Tittel, sammendrag, etc. og eventuelle vedlegg, f.eks. PDF 

9 – Forhåndsvisning: Velg referansestil til forhåndsvisning, kopier som tekst ved behov 
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Eksport av referanser fra Oria 
 

Fremgangsmåte: 

• I Oria: Søk opp referansen du vil overføre 

• Klikk på siteringssymbolet  

• Velg EndNote og klikk LAST NED 
  

   

  
  

 

 

 

 

 

 

 

 

 

• Lagre filen og/eller åpne den med EndNote 20 

 

Det er en god regel å sjekke at referansene er blitt korrekt overført. 

Redigere referanser 
 

Fremgangsmåte: 

 

• Merk referansen i EndNote-biblioteket 

• I referansepanelet til høyre har du to faner, 

Summary og Edit.  

• Gå til fanen Edit for redigering. 

• Klikk deg inn i aktuelt felt og rediger teksten.  

• Etter redigering, klikk på knappen Save  

(eller Ctrl+S) for å lagre endringer. 
 

 

Noen referanser som er eksportert fra Oria  

(særlig bøker) har utgaveinformasjon med utg. 

eller ed. i feltet Edition. Ordet skal fjernes for  

at referansen blir riktig i litteraturlisten. 

 

 

I feltet Edition skal det bare stå selve tallet  

(f.eks. «4.» på norsk eller «4th» på engelsk). 
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Eksport av referanser fra PubMed 

 
Søk i PubMed og overfør referansene til EndNote.  

Fremgangsmåte:  

• Søk frem de ønskede referansene i PubMed 

• Marker aktuelle referanser ved å krysse av  

i ruten til venstre for referansen 

• Klikk på knappen Send to over resultatlisten 

• Velg Citation manager 

• Klikk på knappen Create file 

• Åpne .nbib filen som ble lastet ned for å 

overføre referansene til ditt åpne/sist 

brukte EndNote-bibliotek. 

Det er en god regel å sjekke at referansene er blitt korrekt overført. 

Andre baser kan ha andre måter å overføre referanser på. Du finner en oversikt over 

fremgangsmåten for å eksportere referanser fra ulike databaser i nettveiledningen til UB: 

https://endnote.w.uib.no/overforing-fra-baser/  

Skrive inn referanser manuelt 

Denne metoden egner seg best dersom man skal legge inn enkeltreferanser som ikke finnes (lett) 
tilgjengelig i elektronisk form, f.eks. nettsider, rapporter, lover, … 
 
Fremgangsmåte: 

• Velg References → New Reference 
fra toppmenyen eller klikk på 
 

• Velg passende Reference Type  
fra nedtrekkmenyen 

• Fyll ut alle aktuelle felt.  
De ulike referansetypene vil 
inneholde ulike felt/feltnavn.  

• Klikk på knappen Save (eller Ctrl+S) 
for å lagre referansen. 

• Du kan så lukke vinduet som du 
laget den nye referansen i.  

NB:  
Ved organisasjonsnavn som forfatter 
settes et komma til slutt for å unngå 
feilaktig formatering. 

  

https://endnote.w.uib.no/overforing-fra-baser/
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Flere referanseeksempler: 

NB: Husk at forfattere alltid settes under hverandre.  

 
Tips:  
Er du usikker hvordan du skal fylle ut de ulike feltene for en bestemt kilde, ta en titt på Søk & Skriv 
(www.sokogskriv.no) → Referansestiler. Her finner du en rekke eksempler for de mest vanlige 
referansestilene og i mange tilfeller også hjelp med å legge inn referansen i EndNote. 
 
Vil du sjekke hvordan referansen 
kommer til å se ut i en bestemt 
referansestil, gå til fanen Summary  
og velg ønsket referansestil for 
forhåndsvisningen (i nederste del  
av vinduet). 

Import av PDF-filer 

Referanser kan også skapes basert på PDF filer av fulltekstartikler. Du kan importere én og én PDF fil, 
eller en hel mappe med filer på en gang. PDF filene må være relativt nye, og komme fra en anerkjent 
tidsskriftleverandør for at EndNote skal kunne lage fullstendige referanser av dem. 

Fremgangsmåte for import av enkeltfiler: 

• Lagre aktuell PDF-fil på et lett tilgjengelig sted  
• I EndNote, velg File → Import 
• Velg File ...  
• Klikk på knappen Choose og bla frem til PDF filen  
• Velg PDF under Import Option  
• Klikk på Import  
• Referansen av PDF filen ligger nå i EndNote- 

biblioteket ditt og bør korrekturleses. 

For å importere en mappe med PDF-filer, velger du File → Import → Folder og følger ellers samme 
prosessen som for enkeltfiler. Det opprettes egne mapper for hver av underkatalogene som omfattes 
av importen i det nye gruppesettet. 

http://www.sokogskriv.no/
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EndNote som søkemotor 

 
Søk i eksterne baser via EndNote er et enkelt alternativ når det ikke er viktig å beholde 

funksjonaliteten i basens originale grensesnitt. Metoden anbefales når man skal finne kjente 

referanser. Den anbefales ikke for tematiske søk hvor man er ute etter referanser om et emne. 

Fremgangsmåte: 

• Åpne Online Search i venstremargen. Om databasen du vil søke i ikke dukker opp i oversikten, 

klikk på more… og velg ønsket database fra listen.  

• Skriv inn søkekriteriene i søkefeltene som kommer opp og klikk Search.  

• Treffene vil vises i en midlertidig treffliste. 

• For å overføre referanser til ditt EndNote-bibliotek merker du dem i listen og klikker på    

knappen til høyre ovenfor trefflisten. 

• Du finner referansen igjen under All references i ditt EndNote-bibliotek 

Det er en god regel å sjekke at referansene er blitt korrekt overført. 

Onlinesøket vil bare fungere for databaser som er åpent tilgjengelig eller har definerte  

connection files fra UiB. 
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Oppdatering av ufullstendige referanser 
 

Har du referanser i ditt EndNote-bibliotek som er ufullstendig eller dårlig formatert (f.eks. tittel i bare 

store bokstaver), kan du søke etter bedre versjoner av referansen online via EndNote. 

Fremgangsmåte: 

• Merk referansen som skal oppdateres. 

• Høyreklikk på referansen og velg Find Reference Updates. Du kan også merke flere referanser  

og oppdatere dem ved å klikke på References → Find Reference Updates i toppmenyen. 

 

• I vinduet som åpnes kan du velge hvilken informasjon du vil oppdatere: 

- Update All Fields for å overskrive alle felt,  

- Update Empty fields for å supplere informasjonen i de tomme feltene eller  

- Edit Reference for å redigere direkte i de enkelte feltene. 
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Dublettkontroll 

Dubletter i denne sammenheng er flere referanser til samme arbeid (artikkel, kapittel, bok osv.). 
Disse kan representere et problem dersom man siterer ulike referanser under skriveprosessen.  
Da vil referanser til samme arbeide kunne komme to ganger i litteraturlisten, og man vil få 
uoverensstemmelser mht. oppdateringer og lignende. 

Det anbefales derfor alltid å sjekke for dubletter i biblioteket når man har importert nye referanser. 

Fremgangsmåte: 

• For å søke etter dubletter på tvers av hele EndNote-biblioteket må All References være valgt! 
Alternativt kan du sjekke for dubletter i en utvalgt gruppe 

• Velg Library → Find Duplicates i toppmenyen  
• Det vil komme opp en dialogboks som presenterer de antatte dubletter to og to av gangen.  

Til venstre er referansen med lavest referansenummer (først lagt inn i EndNote-biblioteket). 
Feltene som er ulike vil markeres, slik at det er lett å ta stilling til hva som skal flyttes/kopieres. 
 

• Bla gjennom referansene og ta stilling til hva du vil gjøre i hvert enkelt tilfelle:  
- Skip - Beholder begge referansene, og går videre til neste par  
- Cancel - Avbryter dublettkontrollen  
- Keep This Record - Beholder referansen man klikker ved, og sletter den andre  

 
• Man kan kopiere innhold fra én referanse til en annen dersom det finnes nyttig informasjon i den 

referansen man vil slette (bruk klipp & lim-metode). 
• Automatisk fjerning av dubletter:  

Lukk vinduet Find Duplicates med X. For å fjerne de markerte referansene (=dubletter),  
dra dem over til mappen Trash i venstremargen. 
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Kobling til fulltekst 

Det er i mange tilfeller ønskelig å koble referansene til selve arbeidet det refereres til, eller til andre 
filer som er relevant for referansen. EndNote tilbyr flere muligheter for å opprette slike koblinger. 

Finne fulltekst automatisk - Find Full Text 
 
EndNote-programmet kan selv lete etter og lagre fulltekstartikler til referanser du har i biblioteket. 
Dette en nyttig funksjon, men den finner som oftest ikke alle fulltekster. 

Fremgangsmåte: 

• Merk aktuelle referanser i EndNote-biblioteket 
• Velg References → Find Full Text i toppmenyen eller klikk    
• Mens søket pågår, kan du følge med på status i gruppepanelet  

for Find Full Text 

Programmet søker i en rekke kilder ved hjelp av ulike teknologier. Fullteksten overføres som vedlegg 
til referansen. Det er mulig å fjerne en eller flere av de ulike kilder for å finne fulltekst til referansene 
man har i EndNote-biblioteket. For endringer gå til Edit → Preferences → Find Full Text 

Tips: UiB-brukere som ønsker å benytte denne funksjonen når de befinner seg utenfor campus, må 

gå til Preferences og sette opp OpenURL:  https://endnote.w.uib.no/kobling-til-fulltekst/  

Legg ved fulltekst manuelt 

Har du allerede fullteksten liggende på PCen som PDF, kan du knytte 

den til en eksisterende referanse i EndNote-biblioteket ved å markere 

referansen og klikke Attach file under Summary i høyremargen. 

Har du en fulltekst-PDF tilgjengelig, men ingen referanse i EndNote-

biblioteket, kan du importere PDF filen. 

Fulltekst og referanser via EndNote Click 

EndNote Click (tidligere Kopernio) er en nettleserutvidelse som du kan 

bruke til å laste ned referanser og fulltekster av tidsskriftsartikler direkte  

til ditt EndNote-bibliotek. Ved å knytte din EndNote Click konto til 

Universitetet i Bergen kan du få tilgang til alt vi abonnerer på.  

Har du logget deg på EndNote Click og besøker nettsiden til en tidsskrifts-

artikkel hos utgiveren (f.eks. Springer, Elsevier, Wiley, Taylor&Francis, …)  

vil du få opp et varsel nederst på skjermen til venstre: 

Klikk på den for å se mulighetene til eksport. 

Du kan blant annet laste ned fulltekst PDF og eksportere referansen til 

EndNote (laster ned referansefil og fulltekst til EndNote-biblioteket). 

Les mer om oppsett og bruk av EndNote Click på EndNotes treningssider: 

https://clarivate.libguides.com/c.php?g=606518&p=6708968  

https://endnote.w.uib.no/kobling-til-fulltekst/
https://clarivate.libguides.com/c.php?g=606518&p=6708968
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Strukturering av EndNote biblioteket 

For å strukturere ditt EndNote-bibliotek kan du opprette ulike grupper og gruppesett som kan 

inneholde flere grupper. Referansene kan du enkelte legge til og fjerne fra gruppene, uten at du 

mister referansene i selve biblioteket. For å flytte referanser til en vanlig gruppe, marker dem i 

biblioteket og dra dem over til den ønskede gruppen i gruppepanelet. For smartgrupper flyttes 

referansene automatisk til gruppene ut fra kriterier man selv definerer. 

Fremgangsmåte for å opprette  

• Et gruppesett: 

I toppmenyen, velg Groups → Create Group Set  

• En vanlig gruppe: 

I toppmenyen, velg Groups → Create Group 

• En smartgruppe: 

I toppmenyen, velg Groups → Create Smart Group 

I dialogboksen som åpnes, gi gruppen et navn og fyll ut  

med de ønskede kriteriene for gruppen 

Du kan også enkelt styre opprettelse, sletting, navngiving og deling av grupper og gruppesetter  

ved å høyreklikke i gruppepanelet i venstremargen (se bilde). 

Import av tidsskrifttitler og offisielle forkortelser 

Noen databaser leverer kun forkortet tidsskrifttittel mens referansestilen som du vil bruke gjerne 
krever full tidsskrifttittel eller vice versa. EndNote leverer faginndelte tidsskriftlister hvor både 
forkortet og full tittel er tilgjengelig. Når du velger en referansestil hvor full eller forkortet tittel er 
definert i stilen, vil EndNote velge fra denne listen og referanselisten din blir korrekt. For eksempel 
bruker stilen APA 7th hele tittelen, mens forkortelsen brukes i stilen Vancouver.  

Disse termlistene innenfor et fagfelt må importeres til EndNote-biblioteket. Om du åpner termlistene 
i EndNote (Journals Term List) for første gang, kan det ligge noen få titler der allerede. Disse kan du 
slette og erstatte med EndNotes egen liste: 

Fremgangsmåte for å slette elementer på en liste: 

• Velg Library → Open Term Lists 

• Velg så Journals Term List 

• Merk alle titlene (Ctrl+A)  

• Velg Delete Term  
 

Fremgangsmåte for å importere lister: 
 

• Velg Library → Define Term Lists… 

• Velg Journals og klikk på knappen Import List… 

• Gå til underkatalogen Term Lists i EndNotes 
programkatalog  
(typisk: C:\Program Files (x86)\EndNote 20\Terms Lists) og velg den aktuelle listen for ditt 
fagområde («Medical» eller en av de andre)  

   
Det kan være lurt å ta vekk hakene for automatisk oppdatering av listen under EndNote Preferences  
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Synkronisere med EndNote online og dele biblioteket 
 

EndNote tilbyr også en nettbasert tjeneste som kan brukes som enkelt referanseverktøy i seg selv 

eller i kombinasjon med desktopversjonen. Synkroniserer du ditt EndNote-bibliotek med EndNote 

online har du  

• en sikkerhetskopi av ditt bibliotek på nett 

• et mellomledd for å overføre ditt bibliotek til en annen datamaskin 

• et oppdatert bibliotek som kan enkelt deles med andre 

For å kunne dele et EndNote-bibliotek eller grupper, må du først synkronisere med EndNote online. 
Også de du deler grupper/biblioteket med, må ha en konto i EndNote online. 

Fremgangsmåte for å konfigurere Sync for første gang: 

• Gå til EndNote 20 og velg Library → Sync 

• Opprett en gratis brukerkonto i EndNote online (om du ikke ha en fra før): 
https://access.clarivate.com/login?app=endnote 
Husk epost og passord du registrerte deg med! 

• Fyll ut e-post og passord til EndNote online i dialogboksen for Sync konfigurasjonen 

• Klikk OK. EndNote-biblioteket vil så synkroniseres til Endnote online. 

Vil du sjekke status på synkronisering av EndNote-biblioteket ditt, kan du gå til 
Sync Status i venstremargen. For å synkroniserte manuelt, klikk knappen  
Sync now eller velge Library → Sync i toppmenyen. 

For å laste ned ditt eget EndNote online bibliotek på en annen datamaskin i EndNote desktop åpner 
du et nytt bibliotek og klikker på Library → Sync. Skriv inn ditt EndNote online brukernavn og passord 
i Sync dersom det mangler. 

Vil du gjøre endringer i Sync-innstillingene, gå til Edit → Preferences… og velg underkategori Sync. 
Sjekk at EndNote online brukernavn og passord er korrekt. Her kan du også aktivere eller deaktivere 
automatisk synkronisering. Aktiver den bare om du skal bruke kun ett desktop-bibliotek! 

NB! Det er bare mulig å synkronisere ett EndNote-bibliotek med EndNote online.  
Om du synkroniserer et annet bibliotek enn det du brukte sist, vil disse slås sammen. 

Fremgangsmåte for å dele en gruppe: 

• I venstremargen, klikk på gruppen du vil dele 

• Gå til Groups → Share Groups… i toppmenyen eller høyreklikk på gruppen → Share Group… 

• I vinduet som åpnes, skriv inn e-postadressene til deling under Invite More People,  
velg Permission (lesetilgang eller lese- og skrivetilgang) og klikk Invite (sender e-post) 

• Grupper som er delt med deg vil dukke opp i venstremargen under Groups Shared By Others 

Fremgangsmåte for å dele hele biblioteket: 

• Gå til File → Share… i toppmenyen 

• I vinduet som åpnes, skriv inn e-postadressene til deling under Invite More People,  
velg Permission (lesetilgang eller lese- og skrivetilgang) og klikk Invite (sender e-post) 

• EndNote-bibliotek som er delt med deg kan du åpne fra File → Open Shared Library… 
 

https://access.clarivate.com/login?app=endnote
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Funksjoner i Word 

Når EndNote installeres på maskinen vil Word få menyvalget EndNote 20 i menylinjen. Dette er  
Cite While You Write (CWYW), som inneholder alle verktøy for å jobbe med EndNote i Word. 

 Verktøyraden er delt i tre kategorier:  

• Citations – brukes til å sette inn og redigere siteringer  
• Bibliography – brukes til formatering av litteraturlisten og/eller dokumentet  
• Tools – inneholder funksjoner til referanseeksport, oppsett av CWYW og hjelpefunksjonen  

Legg til referanse(r): 

• Klikk på Insert Citation → Insert Citation…  

(eller knappen ‘’) for å åpne et søkevindu der du kan finne 

referanser fra ditt EndNote-bibliotek. Legg så til valgt(e) 

referanse(r) med å klikke Insert 

• Klikk på Insert Citation → Insert Selected Citation(s)  

for å legge til referanser som du på forhånd har merket  

i EndNote-biblioteket.  

 

Rediger en enkeltsitering i teksten: 

Klikk på Edit & Manage Citation(s) for å gjøre endringer i 

siteringene som du har lagt til Word-dokumentet.  

 

I vinduet som åpnes kan du  

- legge til sidetall, prefix eller suffix i en sitering 

- fjerne forfatter/årstall i en sitering 

- legge til, bytte ut og slette siteringer 

   → klikk på      ved siden av Edit Reference 

NB: Gjør alle endringer i siteringer via  

Edit & Manage Citation(s) for å unngå 

formateringsfeil! 
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Formater siteringer og referanselisten: 

• I menyen Style velger du ønsket referansestil. 

• Klikk på Update Citations and Bibliography om  

du skal oppdatere kobling til EndNote, f.eks.  

etter du har redigert en referanse i EndNote  

eller avformatert i Word (se under) 

 

• Klikk på Convert Citations and Bibliography → Convert to Unformatted Citations for å midlertidig 

avformatere EndNote-siteringer. Dette kan være nyttig om du vil bruke tekstdokumentet uten 

tilkobling til EndNote (f.eks. i Word online eller Google docs). 

• Klikk på Convert Citations and Bibliography → Convert to Plain Text for å permanent 

avformatere EndNote-siteringer. Denne funksjonen kan du bruke om du er helt ferdig med å legge 

til referanser og har tenkt å innlevere/sende fra deg teksten. Når dokumentet er ren tekst, kan du 

gjøre siste finpuss direkte i siteringen eller i referanselisten. 

Husk å lagre en sikkerhetskopi av dokumentet med aktive EndNote-referanser! 

• De siste to funksjoner i Convert Citations and Bibliography menyen kan være aktuelle om du har 

referanser fra Words eget referanseverktøy eller Reference Manager fra før. 

Tilpass referanselisten 

• Ved behov kan du dele inn referansen i ulike kategorier 
ved å bruke funksjonen Categorize References. 

• Opplever du at referansene ikke blir formatert når du setter 
dem inn i Word-dokumentet, sjekk at Instant Formatting er  
satt til On. Du kan slå denne funksjonen av og på etter behov. 

• Helt nederst til høyre i Bibliography seksjonen finner du menyen Configure Bibliography. Klikk på 
pilen i hjørnet for åpne en dialogboks med to faner. I fanen Layout kan du gjøre tilpasninger i 
utseende av referanselisten, f.eks. skrifttype, linjeavstand og innrykk.  
NB: Skal du gjøre tilpasninger her, bør du gjøre det helt til slutt, da formateringen som oftest blir 
overskrevet etter hver eneste samkobling av EndNote og Word. 

Eksporter referanser fra Word til EndNote 

• Skulle du ha et Word-dokument som inneholder referanser du 
ikke har i ditt EndNote-bibliotek, kan du eksportere disse til 
EndNote med funksjonen Export to EndNote i Tools-menyen.  
Du kan velge mellom å eksportere EndNote-referanser  
(Export Travelling Library) og Export Word Citations. 
Vær oppmerksom på at disse referansene kan være mangelfulle i forhold til referansene du 
bruker fra et delt EndNote-bibliotek. Vurder om du heller vil dele en EndNote-gruppe med andre. 

Nyttige innstillinger og Hjelp 

• Du kan sjekke innstillinger for EndNotes Cite While You Write 
under Preferences. Her kan du blant annet definere snarveier for 
CWYR-funksjoner eller koble CWYR direkte til EndNote online. 

• Lurer du på en av EndNotes mange funskjoner, kan du sjekke hjelpefunksjonen via Word. 

• Du finner flere veiledninger til EndNote på Universitetsbibliotekets veiledningssider for EndNote: 
https://endnote.w.uib.no/  

UBBMED/eeb 29.07.2022  

https://endnote.w.uib.no/

